infrastructure/repl.nix

8 lines
182 B
Nix

let
flake = builtins.getFlake (toString ./.);
nixpkgs = import <nixpkgs> { };
in
{
inherit flake;
} // flake // builtins // nixpkgs // nixpkgs.lib // flake.nixosConfigurations